I get this. Code is running but gazebo visualizer no. I have reset all but doesn’t change. Im on last version, local backend and firefox on Ubuntu.

Hi @vidalperez ,

1.- try on Google Chrome web browser
2.- activate the “Allow insecure content” on your browser. Alternatively use this trick mentioned on a previous thread of the forum regarding similar a problem.

Also, check that cookies are not disabled nor deleted while performing the exercise.

This error has not returned