Simulation and shell windows isn't working

Hello:
I’m trying to init the docker we have to use for the first project and the simulation and console windows aren’t working. They stay in a loading state all the time and when I execute the program code, it doesn’t work correctly. I tried the remote option but I obtain the next error in the windows:
f-l3109-pc06.aulas.etsit.urjc.es’s server IP address could not be found.
I modified the permissions on my browser so I don’t think it is the problem.

Jaime

Hi @avilleira,

it seems a problem with the viewers (console viewer and gazebo viewer). The simulator itself is working, so you still can run your code and use the widgets at the upper right side of the webpage to work on the exercise.

Does it work fine with the local robotics backend?


When using the remote robotics backend, does it fail always? It may be a temporary error with the particular computer that the system has selected for running your simulation. I’ve just checked with my user now, with remote robotics backend, and it works fine…

Are you using Unibotics from your university or from home. May help in debugging.

Using the 3.4.21 Local version, this problem commented seems to be solved.